Jump to content
  • 0

Tapatalk


accies1874
 Share

Question

Seems Tapatalk's not working for me now either. Every time I go into a sub forum, I get a message saying "You are not logged in or you do not have permission to do this action". This used to be resolved by going back and forth a couple of times but now it's just not playing ball. 

Anyone else having this issue?

Screenshot_20220318-101923.jpg

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

  • 0
2 hours ago, accies1874 said:

Seems Tapatalk's not working for me now either. Every time I go into a sub forum, I get a message saying "You are not logged in or you do not have permission to do this action". This used to be resolved by going back and forth a couple of times but now it's just not playing ball. 

Anyone else having this issue?

Screenshot_20220318-101923.jpg

Was just coming on to post this myself. Was happening yesterday as well. 

Link to comment
Share on other sites

  • 0

It's still working but will cut out regularly. Very infuriating if I've just written a whole lot of shite in a post and it's gone.

Any help Div?

Link to comment
Share on other sites

  • 0
2 hours ago, 19QOS19 said:

It's still working but will cut out regularly. Very infuriating if I've just written a whole lot of shite in a post and it's gone.

Any help Div?

I gave up with Tapatalk and just use the browser version. 

Link to comment
Share on other sites

  • 0

Not a whole lot I can do about Tapatalk issues I’m afraid but I’ll check and see if there are any outstanding updates to be applied to the plug-in and if there are I’ll get it updated.

I’ll report back tomorrow 

Link to comment
Share on other sites

  • 0

Ok, I've updated the plugin and Tapatalk is working fine for me on iOS.

Let me know how you get on please!

Link to comment
Share on other sites

  • 0
11 hours ago, Div said:

Ok, I've updated the plugin and Tapatalk is working fine for me on iOS.

Let me know how you get on please!

It's working again on Android for me, although it's a while since I tried it last. 

Probably a coincidence :P

Link to comment
Share on other sites

  • 0
On 16/05/2022 at 23:04, Div said:

Ok, I've updated the plugin and Tapatalk is working fine for me on iOS.

Let me know how you get on please!

I've just tried it and it's coming up with the error "get_config" im on android and do have an update sitting so I'm guessing it could be a compatability issue. 

Link to comment
Share on other sites

  • 0

I can get as far as the forum page and then nothing happens when I press to enter whatever one I'm looking for. Tried uninstalling and reinstalling but the same is happening.

Link to comment
Share on other sites

  • 0
On 08/06/2022 at 17:03, microdave said:

I can get as far as the forum page and then nothing happens when I press to enter whatever one I'm looking for. Tried uninstalling and reinstalling but the same is happening.

Sorry you're having problems. Is this on Android or iOS?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...