Jump to content

Question

I'm finding a lot of pictures are showing up as broken images. I'm using the Tapatalk app on a Google pixel

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi guys, sorry for lack of response. Difficult for us to troubleshoot Tapatalk as it's a 3rd party app, but it's working fine for pictures on my iPad and iPhone.

Is there a later version available in the Play Store that you could try?

Share this post


Link to post
Share on other sites
  • 0
I had the same problem. Cleared cache and data and signed in again. Pictures showing again, for now anyway.
Cheers, that's working for me as well.

Share this post


Link to post
Share on other sites
  • 0

I had the same problem but it's now resolved after following the above suggestions. However I recently got a new phone (Samsung A71) and have found that the Tapatalk app doesn't accept the format of the photos when I try to upload them. Any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...