Jump to content
  • 0
Judge

Notifications

Question

Have this set up within the app and my phone but don’t receive anything? How can this be resolved?

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Ditto. Been like this since an update a couple of years ago.

Share this post


Link to post
Share on other sites
  • 0

I downloaded the app recently and I get notifications.

Share this post


Link to post
Share on other sites
  • 0

Have this set up within the app and my phone but don’t receive anything? How can this be resolved?

Try uninstalling and then reinstall the latest version.

Share this post


Link to post
Share on other sites
  • 0

Not getting any notifications on Android app despite having them checked in settings. Also none of my private messages are showing in the app, only in desktop browser. I've tried logging out and back in but still the same. In on latest version. Any suggestions?

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, YER SISTERS YER MAW said:

Not getting any notifications on Android app despite having them checked in settings. Also none of my private messages are showing in the app, only in desktop browser. I've tried logging out and back in but still the same. In on latest version. Any suggestions?

Uninstall/Reinstall ?

Share this post


Link to post
Share on other sites
  • 0

Still not getting notifications after the new update either. Ticked all the push notifications I want shown but not getting them. Also in Unread Handling I've ticked the Remove Read In Unread Handling Box and its not greying out the threads I've read. I've tried deleting app and reinstalling it but hasn't helped.

Share this post


Link to post
Share on other sites
  • 0
Still not getting notifications after the new update either. Ticked all the push notifications I want shown but not getting them. Also in Unread Handling I've ticked the Remove Read In Unread Handling Box and its not greying out the threads I've read. I've tried deleting app and reinstalling it but hasn't helped.
I'm the same, I've ticked remove read and even when marking a full forum read it's still not greying out and pretty much making it frustrating to use, can this be fixed on the new update ASAP. Cheers

Share this post


Link to post
Share on other sites
  • 0

I'm

I'm the same, I've ticked remove read and even when marking a full forum read it's still not greying out and pretty much making it frustrating to use, can this be fixed on the new update ASAP. Cheers
I'm also on Android.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...